GoDaddy Logo

Managed WordPress 2.0 Status Page

Database with Write Access Issues

Incident Report for Managed WordPress V2 Status

Resolved

The issue has been fully addressed and all database operations are working as expected. This incident is now resolved.
Posted Feb 20, 2026 - 01:47 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are continuing to monitor database writes to the affected instance.
Posted Feb 20, 2026 - 01:27 UTC

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 01:14 UTC

Investigating

We are currently investigating an issue with write access to a database for a small subset of applications.
Posted Feb 20, 2026 - 01:14 UTC
This incident affected: PHPMyAdmin (North America, Europe) and Database (North America, Europe).