GoDaddy Logo

Managed WordPress 2.0 Status Page

Connectivity Issues

Incident Report for Managed WordPress V2 Status

Resolved

Connectivity issues have been resolved and this incident is now closed.
Posted Feb 20, 2026 - 23:20 UTC

Update

We are continuing to monitor and work with the CloudFlare team. Another update will be provided shortly.
Posted Feb 20, 2026 - 22:11 UTC

Monitoring

A fix has been implemented by the Cloudflare team and we are monitoring to verify services have been restored. We expect the incident to be resolved shortly.
Posted Feb 20, 2026 - 21:04 UTC

Identified

The network issue impacting services is related to a Cloudflare incident that can be viewed here:

https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt

We are actively working with the Cloudflare team to resolve the issue.
Posted Feb 20, 2026 - 20:13 UTC

Investigating

We are currently investigating connectivity issues to a subset of sites.
Posted Feb 20, 2026 - 19:39 UTC
This incident affected: CDN / WAF (Global).