GoDaddy Logo

Managed WordPress 2.0 Status Page

SSH unavailable for some customers

Incident Report for Managed WordPress V2 Status

Resolved

This incident has been resolved.
Posted May 28, 2025 - 01:13 UTC

Update

We are continuing to investigate this issue.
Posted May 28, 2025 - 00:38 UTC

Update

We are continuing to investigate this issue.
Posted May 27, 2025 - 23:12 UTC

Investigating

We are currently investigating this issue.
Posted May 27, 2025 - 22:22 UTC
This incident affected: File Uploads / Command Line (SSH / SFTP) (Europe).