Elevated HTTP/HTTPS Errors Affecting Sites

Resolved

This incident is resolved.
Posted Jun 24, 2026 - 20:17 UTC

Monitoring

We've applied a fix and web requests have returned to normal. We're continuing to monitor to ensure the issue is fully resolved
Posted Jun 24, 2026 - 20:07 UTC

Investigating

We are investigating HTTP/HTTPS error responses affecting a subset of sites. Our team is actively working to identify the cause and restore normal service. We will post updates as we learn more.
Posted Jun 24, 2026 - 19:51 UTC
This incident affected: Web Requests (HTTP / HTTPS) (North America, Europe).