GoDaddy Logo

Managed WordPress 2.0 Status Page

Partial outage in Web Requests (HTTP / HTTPS)

Incident Report for Managed WordPress V2 Status

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 18:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 18:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 18:27 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 17:45 UTC

Investigating

We are currently experiencing a partial outage affecting Web Requests (HTTP / HTTPS). Our technical team is investigating the issue to identify the cause and implement a solution. Expect a status update within 1 hour.
Posted Apr 14, 2025 - 17:15 UTC
This incident affected: Web Requests (HTTP / HTTPS) (North America, Europe).