Some Websites May Be Unavailable

Resolved

This issue has been resolved.
Posted Aug 20, 2026 - 19:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 18:35 UTC

Investigating

We are aware of an issue causing some websites to appear as unavailable or not accessible. Thank you for your patience as we work to restore availability.
Posted Aug 20, 2026 - 17:07 UTC
This incident affected: Web Requests (HTTP / HTTPS) (North America).