GoDaddy Logo

Managed Hosting for WordPress 2.0 Status Page

New Site SSH/SFTP Access Issues

Resolved

The fix has been deployed to all affected apps, and expected functionality has been restored.
Posted Apr 11, 2026 - 05:40 UTC

Update

Our team is continuing to deploy fixes to address this issue.
Posted Apr 11, 2026 - 01:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2026 - 22:27 UTC

Update

We are continuing to investigate this issue.
Posted Apr 10, 2026 - 21:00 UTC

Investigating

We’re investigating SSH/SFTP issues on recently provisioned sites. We will provide further updates shortly.
Posted Apr 10, 2026 - 19:47 UTC
This incident affected: File Uploads / Command Line (SSH / SFTP) (North America, Europe).