GoDaddy Logo

Managed Hosting for WordPress 2.0 Status Page

Partial Outage in Web Requests (502 Bad Gateway)

Resolved

This incident has been resolved.
Posted May 14, 2026 - 02:57 UTC

Monitoring

Service is restored for sites that were seeing 502 Bad Gateway errors. Teams are still monitoring to confirm stability.
Posted May 14, 2026 - 02:43 UTC

Identified

We have identified the issue and are currently implementing a fix.
Posted May 14, 2026 - 02:14 UTC

Investigating

We are investigating 502 Bad Gateway responses affecting a subset of sites. Our team is actively working to identify the cause and restore normal service. We will post updates as we learn more.
Posted May 14, 2026 - 01:45 UTC
This incident affected: Web Requests (HTTP / HTTPS) (North America, Europe).